So I upgraded WordPress to 2.5.1 today. I heard vague rumors a while ago about WordPress vulnerabilities, and while I don’t think I was actually vulnerable (the one I heard about was in the registration feature, which I had disabled), I figured it was time anyway. When I did, I looked around to see if my plugins or themes were broken; they didn’t seem to be, but I understand that there are some features of 2.5 that they might not cover so I looked into upgrading. I’d been using the “SpotLight Fluid” theme by Sadish Bala, which was quite nice, but it was time for a change; I hunted around and found ColdBlue, which suits my tastes for now. I’ve already seen some things with it that I’d like to tweak, of course, but, I’ll let it be for now.

Let me know if you see any problems.

More